Friday 15th June 2012

SocketLabs Control Panel, API, and Support Site Service Disruption

As of 11:50pm EST on June 14th 2012 we are experiencing some issues with connectivity on our Support Website, http://support.socketlabs.com

[UPDATE] As of 12:44AM EST June 15th 2012 - The SocketLabs Support site has been restore to full functionality.

Some customers may also be experiencing an interruption to access to statistical information in both the Email On-Demand Control Panel and API.

[UPDATE] As of 1:30AM EST June 15th 2012 - A small portion of SocketLabs Email On-Demand servers continue to experience access issues to statistical data. The issue has been identified and is in the process of being resolved. We appreciate your continued patience.

SMTP relay service has NOT been interrupted at this time.

We apologize about any inconvenience this may cause.

[UPDATE] As of 2:50PM EDT June 15th 2012 - All issues have been resolved and all services are now working normally. The issues were caused by an upstream provider outage which affected a very small portion of our infrastructure, which we have fully recovered. Email delivery service was not interrupted at any time due to this issue.