Friday 29th June 2012

SocketLabs Service Disruption

As of June 29th, 2012 at 11:15PM EST we are experiencing connectivity issues in our infrastructure due to an outage with an upstream service provider.

A small subset of customers may be experiencing issues accessing statistical information in both the Email On-Demand Control Panel and API.

Open/click forwarding is unavailable.

The SocketLabs support system is currently down.

SMTP relay service has NOT been interrupted at this time.

We apologize about any inconvenience this may cause. We are working to fully restore all services as quickly as possible.

[Update 2012-06-30 12:11AM EDT] One of our service providers lost power due to electrical storms on the east coast. Power has been restored and they are working to restore connectivity.

[Update 2012-06-30 4:17AM EDT] We have restored Open/click forwarding for all customers and API access for most customers. At this point we have several database servers down, and our service provider is working to restore them as soon as possible.

[Update 2012-06-30 7:19AM EDT] We are still working with our service provider to restore the affected database servers.

[Update 2012-06-30 10:33AM EDT] Control Panel, API are now back in service. Still working on getting the SocketLabs support system back online.

[Update 2012-06-30 10:59AM EDT] The SocketLabs support system back online. This resolves all of the customer facing disruptions. Again I would like to reiterate that SMTP relay service was not interrupted at all during the other disruptions.