Saturday 27th July 2013

Advisory, Possible Short Delivery Delays for Some Customers

We have discovered an issue which could potentially cause a small portion of our customers to experience short delays in the delivery of their email at times. Our analysis of this has shown the impact to be low, and this message is for advisory purposes. We have put changes in place to mitigate the problem and are working on a permanent solution.

This issue does NOT affect the ability to inject messages to the smtp.socketlabs.com gateway. We appreciate your patience during this time. Thank you.

Update 2013-07-29. We believe we have isolated the issue and we have plans in place for a fix. Further analysis shows that delivery delays, if any at all, should be very minimal during this time.

Update 2013-07-30. This issue has been resolved. Thank you for your patience during this time.