Tuesday 26th November 2013

Statistical Data Availability

A small subset of SocketLabs Email On-Demand customers may currently be unable to access message statistics via the Control Panel or Reporting API.

This interruption is due to maintenance that was not expected to cause service interruption by one of our upstream providers. We are working to get this data available again as quickly as possible.

Please note that message delivery has NOT been affected.

Update: 2013-11-26 13:40 EST. Statistical data has been restored for the affected customers with the exception of a period of open/click data from this morning which should be restored very shortly.

Update: 2013-11-26 15:10 EST. The remaining statistical data has been restored and all services are functioning normally. Thank you for your patience.